Plugin not working after live site deployment

HomeSupportFile Un-attachPlugin not working after live site deployment

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52845

    visions
    Participant

    Hello

    Your plugin we have used for client project and it works ok on our development server.

    We have put their website live on their own server now – and on live website the attach – unattach option doesn’t show in the media upload section.

    If I try to attach through Media Manager I try searching for post to attach media item to and it returns a 404.

    I can’t work out why it does not work on their server, all the files are identical.

    Are there any specific PHP settings required for the plugin to work?   Their server uses php version 5.3.2.2   – our server uses 5.3.3

    #52904

    Xpark Media
    Keymaster

    do you see any javascript or sever error, did you tried deactivating and activating the plugin? is your site using ssl?

    #52926

    visions
    Participant

    Hello thank you for replying

    I have tried deactivating / reactiving and re-installing.

    No I cannot see any javascript error.   There is nothing in error log for php error.

    No website is not using SSL.

    I have found alternate plugins but problem is that we will have to re-link everything again.

    Do you have any ideas what the issue might be?

    #52995

    Xpark Media
    Keymaster

    @visions,

    Did your domain changed at all form dev into live, the only real way for us to check is to have access to your site, if there is a but will fix it but if there is something else we will have to charge you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.