Trouble setting image sizes

HomeSupportImage StoreTrouble setting image sizes

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #52098

    totallytech
    Participant

    Hey,

    I’m trying to set my images as 140px maximum but when I set up 140px in the admin panel and upload the photos they are sizing as 150px squared…

    Is there a setting  I missed to say leave photo shape the same?

    They should be 140px x 98px or 98px x 140px, not square.

    Where should I look?

    #52099

    totallytech
    Participant

    Also, I’ve noticed that my images are broken….

    If I go to my admin page, galleries and then open a gallery all the thumbnails are missing. I check the source and its shows:

    wp-content/_imsgalleries/gallery-947/_resized/CBH-006-70x60.jpg

    as the location for the thumbnail.
    I ftp in to my site and check and for some reason my images are stored all over the place….

    wp-content/CBH-006.jpg

    wp-content/_imsgalleries/ TOTALLY EMPTY

    wp-content/_resized/CBH-006-150x150.jpg
    wp-content/_resized/CBH-006-360x450.jpg
    wp-content/_resized/CBH-006-70x60.jpg

    Any ideas why my files are duplicating all over the place. My current image system has around 3000 images on it, meaning I would end up with 3000 images in wp-content, and 9000 images in _resized

    Is there a way to only create 2 files, one large one restricted to a max of 500px wide or tall and one thumbnail which is a max of 140px wide or tall….?

    #52100

    totallytech
    Participant

    Ugh,

    I’ve been playing for around 8 hours on this and finally realised its using the wordpress media thumbnail settings so now got them working but they are duplicating still… Any ideas how to cure that?

    Also I’m looking to play with the pagination system. One gallery I uploaded has 280 images, When viewing the gallery I see the 20 images I set and just a simple “More Images” link and then a “Previous Images” link.

    Is there a way to set it so it displays something like:

    Images 1-20 of 280 displayed.
    Results: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 Next >>

    #52123

    Xpark Media
    Keymaster

    There is bug if you re-arrange your metaboxes, the information box need to be before the image display see this post.
    Gallery images uploaded to wp-content

    Also yes you are right the thumbnails use wp settings for the preview and other images you can set them using Image Store.

    Also the test version our next release is available (Image Stoer RC1), you can download it and test and provide your feedback

    #52135

    totallytech
    Participant

    Excellent thank you,

    I’ve installed the RC1 on a dummy site and I’ve left you some comments on the blog page 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.